WP-CLI “scaffold-vccw” 1.3.0 Is Available

06. February 2017 Announce ,

I released v1.3.0 of our WP-CLI package command.


We are working for automated releases for VCCW. This version includes a little fix for it.

If you install it on your local machine, you can generate VCCW based vagrant files.

wp scaffold vccw vccw.dev --host=vccw.dev --ip=

Please install it with the following command.

$ wp package install vccw/scaffold-vccw:@stable

Thankfully, if it already has been installed it, you can update like following.

$ wp package update


Leave a Reply

Your email address will not be published. Required fields are marked *